安平县云天科技有限公司
网站建设知识

firebug 未能安装,因为它与firefox 56.0不兼容

2017-10-9 15:37:08  作者:安小云  点击:

今天打开firefox后,浏览器自动升级。正准备用firefox调试网站,发现firebug不能找不到了。难道firebug插件丢失了,决定重装。在firefox官网找到插件,下载并安装,提示“firebug 未能安装,因为它与firefox 56.0不兼容”

firebug 未能安装,因为它与firefox 56.0不兼容

看到这个提示后突然想起刚才firefox自动升级了,既然升级了那就找版本兼容的firebug。不停地搜索查找,还是没找到兼容的版本,怎么办呢?上国外的网站看看,yahoo等。查找之后还是不能解决。
这就恼火了,用了这么多年的firebug难道就放弃吗? 当然不能
后来在网站中查找资料,发现新版本的firefox可能已经自带firebug了。于是在浏览器中查找果然找到了,点击右上角列表符-》开发者-》查看器(或者直接点击ctrl+shift+C)
firefox的查看器又回来了,但是风格有了很大的变化,不是太喜欢这样的风格,和chrome的风格有点类似。不管怎样能用就行。
写下这篇文章给大家一个方便,希望能让你少浪费一些时间解决firebug版本兼容的问题。
发表建议
不迁就
2017-10-12 18:01:48
我也只这样的,好难受

照着上面的方法做,轻松搞定

安平县云天科技有限公司